Jump to content

 

Photo
- - - - -

Losing data when zooming enabled is false


  • Please log in to reply
4 replies to this topic

#1 sunmuk

sunmuk

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 17 February 2012 - 05:18 PM

Hi

I have made zoomingenabled false in my chart and it shows only 1 year data instead of 5 years i.e it must be going in zoom mode
I have attached the chart picture before and after zooing is enabled.

Even setting scrollbarenabled = false, the problem is not resolved.

Attached Files



#2 Eva

Eva

    Advanced Member

  • Members
  • PipPipPip
  • 365 posts
  • Gender:Female

Posted 20 February 2012 - 05:42 AM

Hi Sunmuk,

Which version of Visifire you are using?

I have made zoomingenabled false in my chart and it shows only 1 year data instead of 5 years i.e it must be going in zoom mode

Exactly how you are setting ZoomingEnabled=false? Can you please provide a test-case so that I can reproduce the same here?

Note: If you are working with old version of Visifire please download the latest version of Visifire and try.
http://www.visifire.com/download_silverlight_wpf_controls.php
Regards,
Eva

#3 sunmuk

sunmuk

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 23 February 2012 - 10:53 AM

Hi

I got rid of the problem by putting a scrollbarenabled = false for the chart but then my line chart got a shadowenabled on it introduced.
SO zoomingenabled = false and scrollbarenabled = false makes shadow enabled as true. I have set my shadow enabled = false but the
shadow does not go off.

#4 Eva

Eva

    Advanced Member

  • Members
  • PipPipPip
  • 365 posts
  • Gender:Female

Posted 23 February 2012 - 01:11 PM

*Which version of Visifire you are using..?*

then my line chart got a ShadowEnabled on it introduced

Try setting ShadowEnabled ="false" in DataSeries.

So zoomingenabled = false and scrollbarenabled = false makes shadow enabled as true.

Can you provide me one or two screen-shot of the problem?
Regards,
Eva

#5 sunmuk

sunmuk

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 23 February 2012 - 05:13 PM

The shadow went off wen I put the shadowenabled = false in the dataseries. Thanks..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users