Jump to content

 

Photo
- - - - -

Error Log Version=2.0.8 Beta:


  • Please log in to reply
1 reply to this topic

#1 Gadiel

Gadiel

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 May 2012 - 06:38 PM

I have this error, could you help me to fix it?


Error Log Version=2.0.8 Beta:
--------------------------------
1) Copy & Paste the contents of this log in www.visifire.com/forums for support.
2) Exception: 2260 An error has occurred. [Line: 2 Position: 663]
3) XML:
<vc:Chart xmlns:vc="clr-namespace:Visifire.Charts;assembly=SLVisifire.Charts" Width="500" Height="300" BorderThickness="0" View3D="True" AnimationEnabled="True" ColorSet="VisiBlue" Watermark="False"> <vc:Chart.AxesX> <vc:Axis> <vc:Axis.Grids> <vc:ChartGrid Enabled="True" /> </vc:Axis.Grids> </vc:Axis> </vc:Chart.AxesX> <vc:Chart.AxesY> <vc:Axis> <vc:Axis.Grids> <vc:ChartGrid Enabled="True" /> </vc:Axis.Grids> </vc:Axis> </vc:Chart.AxesY> <vc:Chart.Series> <vc:DataSeries RenderAs="Column" AxisYType="Primary" > <vc:DataSeries.DataPoints> <vc:DataPoint AxisXLabel="CALIBRATION EXPIRED" YValue="CALIBRATION EXPIRED" LabelText="CALIBRATION EXPIRED" LabelFontSize="12"/><vc:DataPoint AxisXLabel="CALIBRATION VALID" YValue="CALIBRATION VALID" LabelText="CALIBRATION VALID" LabelFontSize="12"/><vc:DataPoint AxisXLabel="CALIBRATE ASAP" YValue="CALIBRATE ASAP" LabelText="CALIBRATE ASAP" LabelFontSize="12"/><vc:DataPoint AxisXLabel="FOR INDICATION ONLY" YValue="FOR INDICATION ONLY" LabelText="FOR INDICATION ONLY" LabelFontSize="12"/><vc:DataPoint AxisXLabel="Calibrate Before Use" YValue="Calibrate Before Use" LabelText="Calibrate Before Use" LabelFontSize="12"/><vc:DataPoint AxisXLabel="Inactive" YValue="Inactive" LabelText="Inactive" LabelFontSize="12"/><vc:DataPoint AxisXLabel="Total" YValue="Total" LabelText="Total" LabelFontSize="12"/> </vc:DataSeries.DataPoints> </vc:DataSeries> </vc:Chart.Series></vc:Chart>
4) StackTrace:
at MS.Internal.XcpImports.CreateFromXaml(String xamlString, Boolean createNamescope, Boolean requireDefaultNamespace, Boolean allowEventHandlers, Boolean expandTemplatesDuringParse)
at MS.Internal.XcpImports.CreateFromXaml(String xamlString, Boolean createNamescope, Boolean requireDefaultNamespace, Boolean allowEventHandlers)
at System.Windows.Markup.XamlReader.Load(String xaml)
at SLVisifireChartsXap.App.CreateChart()
at SLVisifireChartsXap.App.RenderEngine()
at SLVisifireChartsXap.App.Application_Startup(Object sender, StartupEventArgs e)
at MS.Internal.CoreInvokeHandler.InvokeEventHandler(Int32 typeIndex, Delegate handlerDelegate, Object sender, Object args)
at MS.Internal.JoltHelper.FireEvent(IntPtr unmanagedObj, IntPtr unmanagedObjArgs, Int32 argsTypeIndex, Int32 actualArgsTypeIndex, String eventName)

#2 sharmila

sharmila

    Advanced Member

  • Administrators
  • PipPipPip
  • 697 posts
  • Gender:Female

Posted 03 May 2012 - 04:32 AM

Hi Gadiel,

Please note that YValue can accept only numeric values. The xml which you have generated is having string value for YValue property. Please check out the documentation link below.
http://www.visifire....ence/YValue.htm

Regards,
Sharmila




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users